PrestaShop

🚧

Before you begin

Available payment methods

  • Cards: Visa and Mastercard
  • E-wallet: GCash and GrabPay

Supported versions
The PayMongo PrestaShop module is available for PrestaShop versions 1.6 and 1.7. A minimum PHP version of 5.6 is also required.

Supported currency
Your PrestaShop store must be set in Philippine peso (PHP) to use PayMongo. It will not work for other currencies.

The PayMongo PrestaShop module is available for PrestaShop versions 1.6 and 1.7. A minimum PHP version of 5.6 is also required. The instructions for the installation differ depending on your PrestaShop's version. You can find the instructions below:

PrestaShop 1.6
PrestaShop 1.7


Did this page help you?